JS installation detection disabled
Incident Report for AudioEye
Resolved
Real-time javascript installation detection feature has been re-enabled.
Posted Nov 06, 2023 - 17:59 UTC
Monitoring
Due to upstream impacts from the ongoing Cloudflare outage, we have disabled the real-time javascript installation detection feature. The last detected time will update daily until real-time detection is re-enabled. We are monitoring the cloudflare outage and will restore the functionality once it is resolved.
Posted Nov 03, 2023 - 17:18 UTC
This incident affected: Customer Portal (Customer Portal).