Service Interruption
Incident Report for AudioEye
Resolved
This incident has been resolved.
Posted Aug 17, 2022 - 00:34 UTC
Update
Rollback successful, all services operational.
Posted Aug 17, 2022 - 00:18 UTC
Investigating
Analytics detected a service interruption and alerted the AudioEye engineering team. The team is currently rolling back a release to the previous state.
Posted Aug 16, 2022 - 23:56 UTC
This incident affected: AudioEye Services.