Intermittent page load errors in customer portal

Incident Report for AudioEye

Resolved

This incident has been resolved.
Posted Mar 10, 2023 - 03:28 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 10, 2023 - 00:36 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 09, 2023 - 23:30 UTC

Investigating

We're experiencing an issue with intermittent page load errors in the customer portal and are currently looking into it.
As we investigate, refreshing the page appears to solve the issue for most users.
Posted Mar 09, 2023 - 20:58 UTC
This incident affected: Customer Portal (Customer Portal).