Login Outage
Incident Report for AudioEye
Resolved
Login service has been restored. You should now be able to login to the AudioEye portal.
Posted Feb 20, 2023 - 22:51 UTC
Update
We’re experiencing a service reduced availability with token based auth into the Audioeye customer portal that is impacting some of our customers. Our team is currently working to remediate the issue. We apologize for any inconvenience. Next update at 2:40 PST.
Posted Feb 20, 2023 - 22:31 UTC
Investigating
We’re experiencing a service outage with logging into the portal. Our team is currently working to restore the service. We apologize for any inconvenience. All users may be affected. Next update in 15.
Posted Feb 20, 2023 - 22:25 UTC
This incident affected: Customer Portal (Customer Portal).