Customer Portal Login Intermittent Outage
Incident Report for AudioEye
Resolved
This incident has been resolved.
Posted Dec 16, 2022 - 23:43 UTC
Investigating
We are aware that some users are unable to login into our customer portal. We are actively working to resolve the issue.
Posted Dec 16, 2022 - 22:56 UTC
This incident affected: Customer Portal (Customer Portal).