Systems Maintenance from 03/06/24 05:00:00 UTC to 03/06/24 07:00:00 UTC
Incident Report for AudioEye
Resolved
This incident has been resolved.
Posted Mar 06, 2024 - 13:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 05, 2024 - 19:27 UTC
Monitoring
Beginning 03/06/24 05:00:00 UTC (3/05 9pm PST) we will be performing system maintenance and our customer portal, website, and partner APIs will experience an outage until 03/06/24 07:00:00 UTC (3/05 11pm PST). The AudioEye JavaScript, remediation delivery, and reporting will be unaffected by this outage.
Posted Mar 04, 2024 - 23:11 UTC
This incident affected: Customer Portal (Customer Portal, API) and AudioEye Services, Partner API.